SER-7000 Z report problems

Support, Help & Advice Forum

SER-7000 Z report problems

Postby mary1974 on Sat Nov 11, 2017 2:24 pm

Hi, I have a SER-7000 and trying to run a Z report as usual but its shown an error. We do a Z report , on all PLU's, but it does't run the report and says "System Reg# Required", anyone any ideas what to do?

Thanks
mary1974
 
Posts: 5
Joined: Sat Nov 11, 2017 2:20 pm

Re: SER-7000 Z report problems

Postby S1mon on Sat Nov 11, 2017 2:27 pm

I'm not certain, but I think that means you've currently got a clerk open in the middle of a transaction which needs to be finalised before you can run the report.
S1mon
 
Posts: 684
Joined: Wed Apr 04, 2012 9:17 am

Re: SER-7000 Z report problems

Postby mary1974 on Sat Nov 11, 2017 3:03 pm

Hi Sorry that didn't work
mary1974
 
Posts: 5
Joined: Sat Nov 11, 2017 2:20 pm

Re: SER-7000 Z report problems

Postby mary1974 on Sat Nov 11, 2017 3:38 pm

Tried a soft reset, and now cannot even log into machine, it says enter employee code and we don't know how to log in, any ideas?
mary1974
 
Posts: 5
Joined: Sat Nov 11, 2017 2:20 pm

Re: SER-7000 Z report problems

Postby andy-the-diver on Sun Nov 12, 2017 5:58 pm

you said "run the z report as usual"
if it wasn't for that sentence, i'd say that you have bought it second hand from someone that had 2 or more linked together.
the report you are doing is an IRC report instead of stand alone.
the "as usual" sentence also loses feasibility when you follow it up with "we don't know how to log in"

somewhere on the keyboard you will find a "clerk#" or "clerk id" or "clerk number" button. Assuming the defaults haven't changed, try entering 1 into this to log you on - then go look more closely at the report you are trying to run.

That machine has to be the easiest epos machine i've ever had the pleasure to look after.
andy-the-diver
 
Posts: 2250
Joined: Tue Sep 22, 2009 5:23 pm


Return to Sam4s Cash Register Equipment

Who is online

Users browsing this forum: No registered users and 1 guest

cron

x