Private Messaging

Please share any ideas or improvements for the site in here

Private Messaging

Postby Bidgy on Fri Oct 24, 2008 7:49 pm

Hi Epos Wizard

I received a PM from you but do not seem to be able to send a reply, I can get as far has the outbox but then no option to send
I may be missing something obvious or do you have to enable my account to send a PM

Regards
Bidgy
Bidgy
 
Posts: 95
Joined: Thu Oct 16, 2008 10:23 pm

Re: Private Messaging

Postby NZtech on Fri Oct 24, 2008 9:28 pm

Hi.
It's weird isn't it. It isn't really an outbox. More like a 'sent, but unread' box. If it's in the outbox, it is sent. Once he reads it, it'll disappear from the outbox.

Mark
NZtech
 
Posts: 675
Joined: Wed Oct 31, 2007 9:30 am
Location: Auckland, New Zealand

Re: Private Messaging

Postby Bidgy on Fri Oct 24, 2008 10:27 pm

Thanks for that NZtech

I may have just sent the same message 50 times :D :D :oops: :oops:

Regards

Bidgy
Bidgy
 
Posts: 95
Joined: Thu Oct 16, 2008 10:23 pm

Re: Private Messaging

Postby EPoS Wizard on Fri Oct 24, 2008 10:42 pm

Hi,

I've received and replied to your private message. I can only agree that the way it works is very strange and something alot of people mention. I'll look into it and see if I can tweak it to work as people would expect.
I'll keep you posted with any progress.
Please show your support for EPoS Wizard and click the link below to make a small donation

User avatar
EPoS Wizard
Site Admin
 
Posts: 977
Joined: Mon Feb 05, 2007 11:01 pm

Re: Private Messaging

Postby EPoS Wizard on Sat Oct 25, 2008 9:26 am

Hi,

This is just how private messaging works in phpBB and unfortunately there are no settings to change it:
http://www.phpbb.com/support/documentat ... ser_pm.php

Thank you.
Please show your support for EPoS Wizard and click the link below to make a small donation

User avatar
EPoS Wizard
Site Admin
 
Posts: 977
Joined: Mon Feb 05, 2007 11:01 pm

Private Messaging

Postby BarbaraJuh on Wed Feb 26, 2014 8:26 am

Every time I try to send I private message, it freezes up and then the screen closesm and the message never gets sent. This happens after I type it up and just as I hit the "submit message" button. This just stated happening today.
BarbaraJuh
 
Posts: 3
Joined: Sat Feb 15, 2014 6:07 pm
Location: Poland


Return to Comments & Suggestions

Who is online

Users browsing this forum: No registered users and 1 guest

x